论坛停止维护公告

从2018-08-01日期,ZMAX官方维护论坛将迁移至 Joomla中国社区 - ZMAX专区 。ZMAX官方开发团队将会在该板块回复大家所有的提问。请所有的用户有任何的问题在Joomla中国社区发帖。

扩展将上线Joomla中国应用市场

ZMAX团队开发的应用将会逐步上线到Joomla应用市场,届时大家可以在应用市场中下载扩展

 
 
欢迎, 游客
用户名: 密码: 记住我
欢迎提问

主题: 覆盖安装模块出现错误 提示另一个模块已经使用该文件夹

覆盖安装模块出现错误 提示另一个模块已经使用该文件夹 4 年 10 个月 ago #430

  • zmax程序人
  • zmax程序人的头像
  • Offline
  • 管理员
  • 开辟Joomla在中国的新局面!
  • 帖子: 758
  • 感谢您收到 124
  • 声望: 8
今天群里的一个朋友提出了这个问题,如图


这个问题我也遇到几次,不过一直没注意,就卸载重装。

本来以为是版本的错误,后来在一个朋友的提醒下,才明白 原来是xml文件书写错了。应该添加method="upgrade"
这样才是覆盖安装。
ZMAX程序人,中国专业的Joomla扩展开发团队。我们致力于为中国Joomla用户开发符合中国国情的Joomla扩展!
http://www.zmax99.com
本论坛禁止游客发帖。
创建页面时间:0.120秒
核心: Kunena 论坛