ZMAX支付中心是运行在Joomla系统之上的,因此,在使用ZMAX支付中心之前,你必须安装Joomla.另外,请注意,ZMAX支付中心支持的最低Joomla版本是J3.3. 因此,在安装之前请确认已经安装了正确的Joomla版本

1,安装Joomla(已经安装可跳过)


如何安装Joomla不是本文的重点,如果你不清楚如何操作,请前往Joomla中国(http://www.joomlachina.cn)观看我们录制的Joomla安装视频教程。或者观看Joomla中国的B计划系列教程。

2,安装ZMAX支付中心组件


 安装ZMAX支付中心组件的方法有2种。安装包安装和在线安装。

2.1 安装包安装

  • 前往 ZMAX支付中心 主页下载 ZMAX支付中心组件的单独安装包(可能需要付费购买)
  • 登录joomla系统后台,在扩展 ->扩展管理 ->安装 。进入到安装界面。将下载的ZMAX支付中心安装包在此页面进行安装

安装完成后,可以看到如下的提示信息

Joomla扩展安装成功截图.png

2.2 在线安装

  • 前往 joomlachina.cn 下载应用市场组件
  • 在应用市场中搜索 ZMAX支付中心。然后执行在线安装。

如图:

在应用市场中安装ZMAX支付中心.png

 3,进入ZMAX支付中心组件,一睹其容


 在后台 组件-> ZMAX支付中心可以进入到组件的管理界面。最新版的组件会在主导航上添加一个支付中心的快捷链接。整个后台的截图如下:

支付中心后台截图.png 

 


收藏
0个人 收藏